Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 30, 2025 - 11:15 CEST
Scheduled
We are performing scheduled database maintenance to improve platform stability and performance. During this period, all services will remain operational, but you may experience some slowness in LNT UI and LNT API service. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Aug 26, 2025 - 11:13 CEST
This scheduled maintenance affected: Live number testing and REST API.