SMPP Sessions Restart

Incident Report for TelQ

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 17:20 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2025 - 15:19 CEST

Identified

We have identified an issue with our SMPP Sessions system that requires us to perform additional restarts. This will cause SMPP Connections to reconnect automatically during the next few minutes. We apologise for the inconvenience and are currently working on resolving the issue.
Posted Jun 27, 2025 - 15:12 CEST
This incident affected: Live number testing.